
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.guymondailyherald.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="At approximately 4:30 p.m. Tuesday, a collision with a tree was reported to emergency responders in Guymon. The incident was in the 100 block of North Lelia Street. EMS Director" />
<meta name="author" content="staff writer/Chris Perkins" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tree stops runaway minivan" />
<meta property="og:description" content="At approximately 4:30 p.m. Tuesday, a collision with a tree was reported to emergency responders in Guymon. The incident was in the 100 block of North Lelia Street. EMS Director" />
<meta property="og:site_name" content="Guymon Daily Herald (guymondailyherald.com)" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"staff writer\/Chris Perkins","id":"95db4b7a-c8a9-11eb-b031-dffdb5080651","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":214},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-50"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: breaking');
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/guymondailyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/GuymonBanner1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-865209'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-865209').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/GuymonBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-865210'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-865210').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/GuymonMiniBanner';
            
                gptAdSlots['ad-865214'] = googletag.defineSlot(adUnit, [300,100], 'ad-865214').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/GuymonCenterBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-865223'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-865223').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/GuymonBottomBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-865212'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-865212').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tree stops runaway minivan |  | guymondailyherald.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1A0D0A; } .fixed-nav #main-navigation { background-color: #1A0D0A !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/e934f10e-4911-11ea-a45f-57f2b61555b2.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.guymondailyherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/a88174e0-4798-11ea-8731-8b1f389e32b4.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tree stops runaway minivan |  | guymondailyherald.com" href="http://www.guymondailyherald.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms.html'>Terms of Use</a> and <a href='/site/terms.html'>Privacy Policy</a>.</p>");  
    $('#site-search-863592-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('.tnt-poll-form button[type="submit"]').removeClass('btn-primary').addClass('btn-warning');
     $('.button-change .service-sublink a').removeClass('btn-primary').addClass('btn-warning');
        

}); 
</script>


<!--NATIVO SCRIPT(all pages) - added 02/06/2020-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
     
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-95db4b7a-c8a9-11eb-b031-dffdb5080651 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.guymondailyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=staff+writer%2FChris+Perkins&amp;tncms.asset.id=95db4b7a-c8a9-11eb-b031-dffdb5080651&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=214&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-50&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.guymondailyherald.com/tncms/admin/editorial-asset/?edit=95db4b7a-c8a9-11eb-b031-dffdb5080651"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-863597" class="tncms-block"><div id="user-controls-863597" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.guymondailyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.guymondailyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.guymondailyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-863597').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.guymondailyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.guymondailyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.guymondailyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-863597').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.guymondailyherald.com/users/logout/" id="user-logout-form-863597"><input type="hidden" name="referer_url" value="https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GUYMONDAILYHERALD&amp;publisher_url:guymondailyherald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/guymondailyherald/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://guymondailyherald.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://heritage.secondstreetapp.com/Guymon-2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2021">Best Of 2021</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-863593" class="tncms-block"><section id="block-863593" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-863593" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-863593" aria-labelledby="site-search-button-863593" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-863593-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-863593-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-863593-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-863593').submit();
        return false;
    });

    $('#site-search-863593').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-863593 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-863593 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-863593-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://guymondailyherald.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-863596" class="tncms-block"><div id="user-controls-863596" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.guymondailyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.guymondailyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.guymondailyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-863596').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.guymondailyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.guymondailyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.guymondailyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-863596').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.guymondailyherald.com/users/logout/" id="user-logout-form-863596"><input type="hidden" name="referer_url" value="https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-863594" class="tncms-block"><div class="follow-links-863594 pull-right">
    
    <section id="block-863594" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/guymondailyherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/guymondaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/guymondailyherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.guymondailyherald.com",
  "sameAs" : ["https://www.facebook.com/guymondailyherald","https://twitter.com/guymondaily","https://www.instagram.com/guymondailyherald/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-863598" class="tncms-block"><div id="weather-863598" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73942" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="73942"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-863598 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Guymon, OK
                                
                                 <small>(73942)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 104F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 68F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 10, 2021 @ 5:07 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=73942"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-863553" class="tncms-block"><div id="site-logo-863553" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=640%2C67 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png?resize=750%2C78 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/d4223bea-4908-11ea-a45f-9f78608cf61a.png 990w"
            sizes="(min-width: 1200px) 802px, calc(70vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="854"
            height="89"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-863592" class="tncms-block"><section id="block-863592" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-863592" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-863592" aria-labelledby="site-search-button-863592" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-863592-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-863592-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-863592-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-863592').submit();
        return false;
    });

    $('#site-search-863592').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-863592 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-863592 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-863592-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-863589" class="tncms-block"><div id="site-logo-863589" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=640%2C67 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png?resize=750%2C78 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/174239a6-4914-11ea-a45f-ffb3d1893153.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="854"
            height="89"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-863870" class="tncms-block"><ul id="block-863870" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GUYMONDAILYHERALD&amp;publisher_url:guymondailyherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/guymondailyherald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://guymondailyherald.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-best-of-2021"  href="https://heritage.secondstreetapp.com/Guymon-2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best Of 2021</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1A0D0A">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tree%20stops%20runaway%20minivan&url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.guymondailyherald.com/tncms/asset/editorial/95db4b7a-c8a9-11eb-b031-dffdb5080651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuymon%20Daily%20Herald%5D%20Tree%20stops%20runaway%20minivan&body=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-865209" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-865209" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-865209');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f799e488-c8aa-11eb-bd30-2bb578d64c84" class="modal fullscreen in modal-image image-default modal-f799e488-c8aa-11eb-bd30-2bb578d64c84" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Minivan meets tree"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f799e488-c8aa-11eb-bd30-2bb578d64c84" data-target=".caption-inner-modal-image-f799e488-c8aa-11eb-bd30-2bb578d64c84">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f799e488-c8aa-11eb-bd30-2bb578d64c84 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">staff photo/Chris Perkins</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.guymondailyherald.com%2Fminivan-meets-tree%2Fimage_f799e488-c8aa-11eb-bd30-2bb578d64c84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/minivan-meets-tree/image_f799e488-c8aa-11eb-bd30-2bb578d64c84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f799e488-c8aa-11eb-bd30-2bb578d64c84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minivan%20meets%20tree&url=https%3A%2F%2Fwww.guymondailyherald.com%2Fminivan-meets-tree%2Fimage_f799e488-c8aa-11eb-bd30-2bb578d64c84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/minivan-meets-tree/image_f799e488-c8aa-11eb-bd30-2bb578d64c84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f799e488-c8aa-11eb-bd30-2bb578d64c84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.guymondailyherald.com/minivan-meets-tree/image_f799e488-c8aa-11eb-bd30-2bb578d64c84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/minivan-meets-tree/image_f799e488-c8aa-11eb-bd30-2bb578d64c84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f799e488-c8aa-11eb-bd30-2bb578d64c84"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.guymondailyherald.com/tncms/asset/editorial/f799e488-c8aa-11eb-bd30-2bb578d64c84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f799e488-c8aa-11eb-bd30-2bb578d64c84"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuymon%20Daily%20Herald%5D%20Minivan%20meets%20tree&body=https%3A%2F%2Fwww.guymondailyherald.com%2Fminivan-meets-tree%2Fimage_f799e488-c8aa-11eb-bd30-2bb578d64c84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f799e488-c8aa-11eb-bd30-2bb578d64c84"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/minivan-meets-tree/image_f799e488-c8aa-11eb-bd30-2bb578d64c84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f799e488-c8aa-11eb-bd30-2bb578d64c84"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f799e488-c8aa-11eb-bd30-2bb578d64c84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f799e488-c8aa-11eb-bd30-2bb578d64c84" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f799e488-c8aa-11eb-bd30-2bb578d64c84" class="save-list-f799e488-c8aa-11eb-bd30-2bb578d64c84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f799e488-c8aa-11eb-bd30-2bb578d64c84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f799e488-c8aa-11eb-bd30-2bb578d64c84 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-95db4b7a-c8a9-11eb-b031-dffdb5080651" class="asset article-default"  data-url="https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="At approximately 4:30 p.m. Tuesday, a collision with a tree was reported to emergency responders in Guymon. The incident was in the 100 block of North Lelia Street. EMS Director Spencer Leiter confirmed the driver of the vehicle did not require transport. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="guymondailyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.guymondailyherald.com\/tncms\/search\/mlt\/?origin=95db4b7a-c8a9-11eb-b031-dffdb5080651&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-95db4b7a-c8a9-11eb-b031-dffdb5080651" class="asset-paging">
                <div id="paging-prev-95db4b7a-c8a9-11eb-b031-dffdb5080651" class="paging-link prev offset"></div>
                <div id="paging-next-95db4b7a-c8a9-11eb-b031-dffdb5080651" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tree stops runaway minivan
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">staff writer/Chris Perkins</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-08T17:33:00-05:00" class="tnt-date asset-date text-muted">
            Jun 8, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-08T17:33:00-05:00" class="tnt-date asset-date text-muted">Jun 8, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-09T15:16:50-05:00" class="tnt-date tnt-update-recent asset-date text-muted">14 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-08T17:33:00-05:00">
    <meta itemprop="datePublished" content="2021-06-08T17:33:00-05:00">
    <meta itemprop="dateModified" content="2021-06-09T10:16:50-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tree%20stops%20runaway%20minivan&url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.guymondailyherald.com/tncms/asset/editorial/95db4b7a-c8a9-11eb-b031-dffdb5080651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuymon%20Daily%20Herald%5D%20Tree%20stops%20runaway%20minivan&body=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f799e488-c8aa-11eb-bd30-2bb578d64c84" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f799e488-c8aa-11eb-bd30-2bb578d64c84" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/f/79/f799e488-c8aa-11eb-bd30-2bb578d64c84/60bff317af7d9.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Minivan meets tree"
                    class="img-responsive full tnt-restrict-img-f799e488-c8aa-11eb-bd30-2bb578d64c84 default" />
            </div><style>
                .tnt-restrict-img-f799e488-c8aa-11eb-bd30-2bb578d64c84 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">staff photo/Chris Perkins</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="95db4b7a-c8a9-11eb-b031-dffdb5080651">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tree%20stops%20runaway%20minivan&url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.guymondailyherald.com/tncms/asset/editorial/95db4b7a-c8a9-11eb-b031-dffdb5080651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuymon%20Daily%20Herald%5D%20Tree%20stops%20runaway%20minivan&body=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95db4b7a-c8a9-11eb-b031-dffdb5080651-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95db4b7a-c8a9-11eb-b031-dffdb5080651" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95db4b7a-c8a9-11eb-b031-dffdb5080651" class="save-list-95db4b7a-c8a9-11eb-b031-dffdb5080651-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95db4b7a-c8a9-11eb-b031-dffdb5080651" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tree%20stops%20runaway%20minivan&url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.guymondailyherald.com/tncms/asset/editorial/95db4b7a-c8a9-11eb-b031-dffdb5080651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuymon%20Daily%20Herald%5D%20Tree%20stops%20runaway%20minivan&body=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95db4b7a-c8a9-11eb-b031-dffdb5080651-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95db4b7a-c8a9-11eb-b031-dffdb5080651" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95db4b7a-c8a9-11eb-b031-dffdb5080651" class="save-list-95db4b7a-c8a9-11eb-b031-dffdb5080651-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95db4b7a-c8a9-11eb-b031-dffdb5080651" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>At approximately 4:30 p.m. Tuesday, a collision with a tree was reported to emergency responders in Guymon. The incident was in the 100 block of North Lelia Street. EMS Director Spencer Leiter confirmed the driver of the vehicle did not require transport.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tree%20stops%20runaway%20minivan&url=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.guymondailyherald.com/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.guymondailyherald.com/tncms/asset/editorial/95db4b7a-c8a9-11eb-b031-dffdb5080651" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuymon%20Daily%20Herald%5D%20Tree%20stops%20runaway%20minivan&body=https%3A%2F%2Fwww.guymondailyherald.com%2Ftree-stops-runaway-minivan%2Farticle_95db4b7a-c8a9-11eb-b031-dffdb5080651.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95db4b7a-c8a9-11eb-b031-dffdb5080651"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95db4b7a-c8a9-11eb-b031-dffdb5080651-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95db4b7a-c8a9-11eb-b031-dffdb5080651" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95db4b7a-c8a9-11eb-b031-dffdb5080651" class="save-list-95db4b7a-c8a9-11eb-b031-dffdb5080651-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95db4b7a-c8a9-11eb-b031-dffdb5080651" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-863867" class="tncms-block"><section id="block-863867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-863867 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-863867" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-863867" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.guymondailyherald.com/tncms/asset/editorial/95db4b7a-c8a9-11eb-b031-dffdb5080651/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-865210" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-865210" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-865210');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-865197" class="tncms-block visible-lg visible-md"><section id="block-865197" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-865197 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html" class="tnt-asset-link">
        

        
            Tree stops runaway minivan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hitch-failure-closes-highway/article_aaec5cf8-c579-11eb-b3a2-ff967d01dc5d.html" class="tnt-asset-link">
        

        
            Hitch failure closes highway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/best-of-the-best-2021---nominations-are-open/article_810ea6c0-c4a7-11eb-b88d-af2ef0922d8d.html" class="tnt-asset-link">
        

        
            Best of the Best 2021 - NOMINATIONS ARE OPEN!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/guymon-police-department-introduces-new-k9-officer-to-the-community/article_70155266-b371-11eb-bd83-cb36d604681a.html" class="tnt-asset-link">
        

        
            Guymon Police Department introduces new K9 Officer to the community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/guymon-police-department-seeking-assistance-in-locating-missing-teen/article_ad188998-b381-11eb-a4fc-bf83ab8c1910.html" class="tnt-asset-link">
        

        
            Guymon Police Department seeking assistance in locating missing teen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/guymon-public-school-board-makes-masks-optional/article_a51ca95a-b1f0-11eb-861e-bb1435ffdc86.html" class="tnt-asset-link">
        

        
            Guymon Public School Board makes masks optional</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/minor-house-fire-reported-tuesday-in-southwest-guymon/article_ef57fc6a-adca-11eb-9a9e-c3b7d081668c.html" class="tnt-asset-link">
        

        
            Minor House Fire reported Tuesday in Southwest Guymon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jarrett-wins-all-around-championship-at-pioneer-days/article_b855b8ee-ac38-11eb-b701-9333b7306ae1.html" class="tnt-asset-link">
        

        
            Jarrett wins all around championship at Pioneer Days</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-863554" class="tncms-block"><section id="block-863554" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-863554 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-863554" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-863554" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-863554" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-863554" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hitch-failure-closes-highway/article_aaec5cf8-c579-11eb-b3a2-ff967d01dc5d.html">Hitch failure closes highway</a></li><li><a href="/best-of-the-best-2021---nominations-are-open/article_810ea6c0-c4a7-11eb-b88d-af2ef0922d8d.html">Best of the Best 2021 - NOMINATIONS ARE OPEN!</a></li><li><a href="/news/guymon-police-department-seeking-assistance-in-locating-missing-teen/article_ad188998-b381-11eb-a4fc-bf83ab8c1910.html">Guymon Police Department seeking assistance in locating missing teen</a></li><li><a href="/tree-stops-runaway-minivan/article_95db4b7a-c8a9-11eb-b031-dffdb5080651.html">Tree stops runaway minivan</a></li><li><a href="/guymon-police-department-introduces-new-k9-officer-to-the-community/article_70155266-b371-11eb-bd83-cb36d604681a.html">Guymon Police Department introduces new K9 Officer to the community</a></li><li><a href="/online_features/family_living/5-things-parents-should-look-for-in-a-childrens-mobile-app/article_a2adbe16-faf9-5336-83ea-af713043bead.html">5 things parents should look for in a children's mobile app</a></li><li><a href="/online_features/travel/3-tips-for-the-best-summer-vacation-this-year/article_2bb240e0-523f-5f72-9ba9-72d929f92c9c.html">3 tips for the best summer vacation this year</a></li></ul></div>
        
        
            <div id="images-863554" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/guymon-police-department-introduces-officer-riggs/image_0d63e334-b372-11eb-8796-03a1d0edb853.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guymon Police Department introduces Officer &quot;Riggs&quot;"
                            class="img-responsive lazyload full default"
                            width="1220"
                            height="1220"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/d6/0d63e334-b372-11eb-8796-03a1d0edb853/609c5db0d3b81.image.jpg?crop=1220%2C1220%2C0%2C239&resize=1220%2C1220&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/green_living/california-clean-miles-standard-impacts-uber-lyft/image_026b3547-1305-5695-b891-457eb390cb02.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="California Clean Miles Standard Impacts Uber, Lyft"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/0/26/026b3547-1305-5695-b891-457eb390cb02/60aca847d4dcb.image.jpg?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dalesha-johnson/image_105398a4-b382-11eb-b01e-337dcfd06397.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dalesha Johnson"
                            class="img-responsive lazyload full default"
                            width="502"
                            height="502"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/1/05/105398a4-b382-11eb-b01e-337dcfd06397/609c72aaefcd2.image.jpg?crop=502%2C502%2C0%2C229&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/1/05/105398a4-b382-11eb-b01e-337dcfd06397/609c72aaefcd2.image.jpg?crop=502%2C502%2C0%2C229&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/1/05/105398a4-b382-11eb-b01e-337dcfd06397/609c72aaefcd2.image.jpg?crop=502%2C502%2C0%2C229&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/1/05/105398a4-b382-11eb-b01e-337dcfd06397/609c72aaefcd2.image.jpg?crop=502%2C502%2C0%2C229&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/1/05/105398a4-b382-11eb-b01e-337dcfd06397/609c72aaefcd2.image.jpg?crop=502%2C502%2C0%2C229&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/1/05/105398a4-b382-11eb-b01e-337dcfd06397/609c72aaefcd2.image.jpg?crop=502%2C502%2C0%2C229&resize=502%2C502&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/green_living/polestar-s-mobile-repair-service-brings-the-mechanic-to-you/image_789ad9f7-ff24-5e52-be21-0a0849692e86.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Polestar’s Mobile Repair Service Brings the Mechanic to You"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/7/89/789ad9f7-ff24-5e52-be21-0a0849692e86/60b1edfd98ed2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/guymon-pd-closes-highway/image_e20dffac-c579-11eb-a444-3b017028e52a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guymon PD closes highway"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/assets/v3/editorial/e/20/e20dffac-c579-11eb-a444-3b017028e52a/60ba98643dc83.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-863554" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-865214" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-865214" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-865214');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-865223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-865223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-865223');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-956010" class="tncms-block"><section id="block-956010" class="block emphasis-h3   " ><div id="evvnt-calendar-956010"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956010();"></script></section></div><div id="tncms-block-865212" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-865212" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-865212');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-863585" class="tncms-block"><section id="block-863585" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-863585 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/guymondailyherald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-863545" class="tncms-block"><section id="block-863545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-863545 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GUYMONDAILYHERALD&amp;publisher_url:guymondailyherald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-863590" class="tncms-block padding-bottom"><div id="site-logo-863590" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=150%2C16 150w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=225%2C24 225w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=400%2C42 400w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=640%2C67 640w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=750%2C78 750w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=990%2C103 990w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=1035%2C108 1035w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=1200%2C125 1200w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=1333%2C139 1333w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=1476%2C154 1476w, https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/content/tncms/custom/image/f115bfae-4919-11ea-a45f-4b5259b2aab8.png?resize=2008%2C210 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2880"
            height="301"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-863587" class="tncms-block"><section id="block-863587" class="block emphasis-h4   " ><address>
    <strong>guymondailyherald.com</strong><br>
    515 N. Ellison St.<br>
    Guymon, OK 73942
    <br>
    
        <strong>Phone:</strong> 580-338-3355<br>
        <strong>Email:</strong> <a href="mailto:info@guymondailyherald.com">info@guymondailyherald.com</a><br>
    
</address></section></div><div id="tncms-block-863595" class="tncms-block padding-bottom"><div class="follow-links-863595 default">
    
    <section id="block-863595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-863595 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/guymondailyherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/guymondaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/guymondailyherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.guymondailyherald.com",
  "sameAs" : ["https://www.facebook.com/guymondailyherald","https://twitter.com/guymondaily","https://www.instagram.com/guymondailyherald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-863549" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-863549"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Guymon Daily Herald</a>, 515 N. Ellison St. Guymon, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("95db4b7a-c8a9-11eb-b031-dffdb5080651")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/guymondailyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956010() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "guymondailyherald.com",
            discovery: {
                element: "#evvnt-calendar-956010",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Guymon Daily Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>